Вернуться   Форум Уралрока > Музыка > Звук, Запись , Сведение, оборудование...

Ответ
 
Опции темы Опции просмотра
  (#1) Старый
bassistMan bassistMan вне форума
Не в первый раз...
bassistMan нейтрален(-на)
 
Сообщений: 21
Регистрация: 28.11.2008
По умолчанию Не запускается Pro Tools M-powered 7.4cs3, даже на M-Audio 2496 - 07.11.2012, 23:59

Уважаемые специалисты по звуку и программированию. У меня тут такая ситуация: с торрентов скачал Protools M-powered 7.4cs2 с обновлением до версии cs3. Ставил один в один так, как рекомендуют в в ридейме. При запуске программы выскакивает сообщение: "unable to locate hardware M-audio. make sure your hardware is connected and turned on". Я так понимаю карту он не видит. Но она у меня подходящая - M-Audio 2496, вобщем самая распространённая. Объясните как это исправить? Компьютер старинный Celeron 1800, 1 гиг оперы.
Protoolls я вообще поставил для эксперимента, не писать в него, так хотя бы посводить, хочу сравнить с Cubase 5, который в свою очередь мне очень нравится.
Ответа в инете на интересющий меня вопрос не нашёл, одна "вода".
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Вкл.

Быстрый переход



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Перевод: zCarot
vBulletin Skin developed by: vBStyles.com
Уралрок 2005-

Yandex.Metrica УралWeb